Anzeige

Neuer Server

  • 13.03.2021   |  
  • 18:26   |  
  • Von Hans Frank    

Nach vier Jahren zieht der Adventure-Treff wieder einmal auf einen neuen Server um. Wenn ihr diese Newsmeldung seht, habt ihr bereits die neue Umgebung erreicht. Unserem Rechenzentrum in Nürnberg bleiben wir treu, ab sofort ist die Plattform unterhalb des ATs jedoch virtualisiert. Während die sichtbaren Änderungen minimal sind, haben wir große Teile des Backends entweder ausgetauscht oder aktualisiert. Außerdem haben wir ein paar Optimierungen hinsichtlich des Datenschutzes und der IT-Sicherheit vorgenommen. Daher ist es auch möglich, dass noch nicht alles völlig reibungslos funktioniert. Falls euch Fehler auffallen, meldet diese gerne im Forum oder hier in den Kommentaren. 

Update: Falls Probleme bei der Anmeldung auf der Hauptseite oder im Forum auftreten, bitte die Cookies und den Cache im Browser (für *.adventure-treff.de) löschen.

Update 2: Beim erneuten Anmelden müsst ihr einmalig bestätigen, dass ihr mit der Speicherung eurer Daten bei uns einverstanden seid (DSGVO). 

Kommentare

19

Benutzer-Kommentare

bin ich jetzt komplett blind, oder sind die antworten/beitrag erstellen etc. buttons aus dem board verschwunden...??
unwichtig
  • 23.03.21    
  • 08:42   

bin ich jetzt komplett blind, oder sind die antworten/beitrag erstellen etc. buttons aus dem board verschwunden...??

War dieser Kommentar hilfreich für dich? 0 0
@hans
Danke. Funktioniert aber im Firefox nicht.
Sven
  • 16.03.21    
  • 14:20   

@hans
Danke. Funktioniert aber im Firefox nicht.

War dieser Kommentar hilfreich für dich? 0 0
Bei Android oben in der URL-Zeile auf das Schloss drücken.
hans
  • 15.03.21    
  • 20:55   

Bei Android oben in der URL-Zeile auf das Schloss drücken.

War dieser Kommentar hilfreich für dich? 0 0
Momentan kann ich mich nicht mehr ausloggen und wie man Cookies im Browser nur f. eine bestimmte Seite auf dem Handy löscht weiss ich nicht (scheint auch nicht zu gehen). Die Funktion im Forum selber bringt nix. Ich bin auf der Hauptseite und kann da schreiben.
Ich guck mir das am Sonntag an wenn ich wieder am PC bin.
Sven
  • 15.03.21    
  • 19:48   

Momentan kann ich mich nicht mehr ausloggen und wie man Cookies im Browser nur f. eine bestimmte Seite auf dem Handy löscht weiss ich nicht (scheint auch nicht zu gehen). Die Funktion im Forum selber bringt nix. Ich bin auf der Hauptseite und kann da schreiben.
Ich guck mir das am Sonntag an wenn ich wieder am PC bin.

War dieser Kommentar hilfreich für dich? 0 0
@Sven: Kannst du bitte mal Screenshots von allen Schritten (mit Browserfenster/Adresszeile) erstellen, mit den Fehlermeldungen und mir schicken (verein@adventure-treff.de)? Diese Dinge (bestehende Benutzer anmelden, neu registrieren, etc. habe ich alle durchgetestet und kann deine Beschreibung nicht reproduzieren).
hans
  • 15.03.21    
  • 19:08   

@Sven: Kannst du bitte mal Screenshots von allen Schritten (mit Browserfenster/Adresszeile) erstellen, mit den Fehlermeldungen und mir schicken (verein@adventure-treff.de)? Diese Dinge (bestehende Benutzer anmelden, neu registrieren, etc. habe ich alle durchgetestet und kann deine Beschreibung nicht reproduzieren).

War dieser Kommentar hilfreich für dich? 0 0
Das gleiche jetzt hat hier funktioniert aber es geht nur auf der Hauptseite!

Und egal ob Passwort vergessen oder Kontakt. Alles führt zu:
"Dieses Formular ist ungültig."
Sven
  • 15.03.21    
  • 18:47   

Das gleiche jetzt hat hier funktioniert aber es geht nur auf der Hauptseite!

Und egal ob Passwort vergessen oder Kontakt. Alles führt zu:
"Dieses Formular ist ungültig."

War dieser Kommentar hilfreich für dich? 0 0
Wie auch immer konnte ich bei Chrome das Profil nun ändern (kann Chrome seit letztem Jahr nicht mehr auf mobilen Geräten benutzen) aber auch da wieder das Problem dass ich mich nicht ausloggen kann. Denke auch mal dass da später wieder das gleiche passiert.
Und im FF komme ich deshalb trotzdem nicht rein.

Aber hat nix geändert das Forum bleibt mit verwehrt.
Nicht mal neues Profil könnte ich anlegen.
Sven
  • 15.03.21    
  • 18:34   

Wie auch immer konnte ich bei Chrome das Profil nun ändern (kann Chrome seit letztem Jahr nicht mehr auf mobilen Geräten benutzen) aber auch da wieder das Problem dass ich mich nicht ausloggen kann. Denke auch mal dass da später wieder das gleiche passiert.
Und im FF komme ich deshalb trotzdem nicht rein.

Aber hat nix geändert das Forum bleibt mit verwehrt.
Nicht mal neues Profil könnte ich anlegen.

War dieser Kommentar hilfreich für dich? 0 0
Danke, das hat geholfen.
LittleRose
  • 15.03.21    
  • 15:28   

Danke, das hat geholfen.

War dieser Kommentar hilfreich für dich? 0 0
@Sven: Stimmt, die Forenanhänge sieht man erst nach Anmeldung. Welchen Browser verwendest du denn?
@Uncoolman: Genau, Cache und Cookies müssen im Browser gelöscht werden.
hans
  • 14.03.21    
  • 18:50   

@Sven: Stimmt, die Forenanhänge sieht man erst nach Anmeldung. Welchen Browser verwendest du denn?
@Uncoolman: Genau, Cache und Cookies müssen im Browser gelöscht werden.

War dieser Kommentar hilfreich für dich? 0 0
Das Anmelden ging in Opera nicht, trotz Foren-Cookies löschen. Der Button „Foren-Cookies“ löschen war demnach wirkungslos - es mussten die Cookies aus OPERA gelöscht werden.

Es funktionierte auf Anhieb in einem uralten Firefox - den ich aber kaum noch benutze.
Uncoolman
  • 14.03.21    
  • 17:47   

Das Anmelden ging in Opera nicht, trotz Foren-Cookies löschen. Der Button „Foren-Cookies“ löschen war demnach wirkungslos - es mussten die Cookies aus OPERA gelöscht werden.

Es funktionierte auf Anhieb in einem uralten Firefox - den ich aber kaum noch benutze.

War dieser Kommentar hilfreich für dich? 0 0
Da habe ich keine Berechtigung zu dem Anhang.
Sven
  • 14.03.21    
  • 17:39   

Da habe ich keine Berechtigung zu dem Anhang.

War dieser Kommentar hilfreich für dich? 0 0
@Sven: Hier ist ein Screenshot (aus Firefox, aber bei anderen Browsern ist es ähnlich): https://www.adventure-treff.de/forum/1/25187?start=15
hans
  • 14.03.21    
  • 17:26   

@Sven: Hier ist ein Screenshot (aus Firefox, aber bei anderen Browsern ist es ähnlich): https://www.adventure-treff.de/forum/1/25187?start=15

War dieser Kommentar hilfreich für dich? 0 0
Ach Umzug deshalb ging es nicht.

Habe die Cookies gelöscht aber kann mich abermals nicht mal ausloggen!
Also kann ich mich auch nicht wieder einloggen um was zu posten im Forum.
Sven
  • 14.03.21    
  • 17:18   

Ach Umzug deshalb ging es nicht.

Habe die Cookies gelöscht aber kann mich abermals nicht mal ausloggen!
Also kann ich mich auch nicht wieder einloggen um was zu posten im Forum.

War dieser Kommentar hilfreich für dich? 0 0
Endlich bin ich drin (mitm iPhone) bei mir hats länger gedauert .Es ging gestern bis um Mitternacht nicht weder vom Handy noch vom Laptop. Ich guck noch später, ob ich vom Laptop die Seite aufrufen kann.
Amir
  • 14.03.21    
  • 09:05   

Endlich bin ich drin (mitm iPhone) bei mir hats länger gedauert .Es ging gestern bis um Mitternacht nicht weder vom Handy noch vom Laptop. Ich guck noch später, ob ich vom Laptop die Seite aufrufen kann.

War dieser Kommentar hilfreich für dich? 1 0
Das hat funktioniert. Cookies gelöscht, alles wieder gut. :-)
Temüjin
  • 13.03.21    
  • 21:59   

Das hat funktioniert. Cookies gelöscht, alles wieder gut. :-)

War dieser Kommentar hilfreich für dich? 1 0
Temüjin: Probier mal, deine Cookies für *adventure-treff.de zu löschen. Ich nehme den Hinweis oben noch mit auf.
hans
  • 13.03.21    
  • 19:55   

Temüjin: Probier mal, deine Cookies für *adventure-treff.de zu löschen. Ich nehme den Hinweis oben noch mit auf.

War dieser Kommentar hilfreich für dich? 0 0
Ich kann keine Beiträge mehr im Forum schreiben, weil gar kein "Antworten"-Button mehr da ist.
Abmelden kann ich mich auch nicht
und wer Geburtstag hat, wird auch nicht mehr angezeigt.
Temüjin
  • 13.03.21    
  • 19:51   

Ich kann keine Beiträge mehr im Forum schreiben, weil gar kein "Antworten"-Button mehr da ist.
Abmelden kann ich mich auch nicht
und wer Geburtstag hat, wird auch nicht mehr angezeigt.

War dieser Kommentar hilfreich für dich? 0 0
Vielen Dank für den Hinweis, ist angepasst! Dass es vom Handy aus noch nicht geht bei dir, ist Zufall (je nachdem, welcher DNS-Server da verwendet wird).
hans
  • 13.03.21    
  • 19:04   

Vielen Dank für den Hinweis, ist angepasst! Dass es vom Handy aus noch nicht geht bei dir, ist Zufall (je nachdem, welcher DNS-Server da verwendet wird).

War dieser Kommentar hilfreich für dich? 1 0
Bin jetzt an den PC gegangen, da der Adventure-Treff vom Smartyfone (Android) leider nicht aufrufbar ist.
Liegt also wahrscheinlich am vollzogenen Umzug. Hoffentlich geht das Aufrufen bald auch wieder mit dem fone.

(wenn ich hier ein Kommentar tippen möchte, heißt der Klickbutton dazu "write a review" (english) ?!)

Ich wünsche einen größtmöglich reibungslosen Server-Umzug :)
mudge
  • 13.03.21    
  • 18:58   

Bin jetzt an den PC gegangen, da der Adventure-Treff vom Smartyfone (Android) leider nicht aufrufbar ist.
Liegt also wahrscheinlich am vollzogenen Umzug. Hoffentlich geht das Aufrufen bald auch wieder mit dem fone.

(wenn ich hier ein Kommentar tippen möchte, heißt der Klickbutton dazu "write a review" (english) ?!)

Ich wünsche einen größtmöglich reibungslosen Server-Umzug :)

War dieser Kommentar hilfreich für dich? 1 0
Bitte registriere dich oder dich ein, um einen Kommentar abzugeben.