Dracula Resurrection- Video läuft in ultraspeed

Wie bekomme ich mein Adventure zum Laufen? Hier gibt es unsere Tipps!
MyLord
Frischling
Frischling
Beiträge: 2
Registriert: 23.07.2006, 12:31

Dracula Resurrection- Video läuft in ultraspeed

Beitragvon MyLord » 23.07.2006, 12:42

Hallo Leute,

ich hab mal wieder Dracula aus dem Archiv geholt und wollte es mal wieder anspielen. Es wird dabei aber das Video extrem schnell abgespielt, das ist als wenn man den Schnelldurchlauf eingestellt hat. Hat jemand eine Idee wie ich das Problem beheben kann. Ich bin für jeden hilfreichen Tip dankbar. In diesem Sinn, ein Adventure- Fan!


MfG My Lord


P.S. Windows XP Prof. SP2
Athlon 64 3200+
1 GB Ram
ATI X800 GTS

Benutzeravatar
Wildchild
Süßwasserpirat
Süßwasserpirat
Beiträge: 343
Registriert: 10.09.2007, 07:00

Re: Dracula Resurrection- Video läuft in ultraspeed

Beitragvon Wildchild » 05.09.2008, 23:10

bin ich nicht nett? ich nutze die suchfunktion und schliesse mich diesem problem hier an :)
ansonsten macht das spiel einen niedrigaufgelösten, aber atmosphärischen eindruck ^^

kann man irgendwie die grafik aufpeppen?
IAMENEMY - Melodic Death Metal

https://www.facebook.com/iamenemyOFFICIAL

Ich freue mich über jeden Supporter :)

iSub
Hobby-Archäologe
Hobby-Archäologe
Beiträge: 122
Registriert: 01.12.2006, 09:51

Re: Dracula Resurrection- Video läuft in ultraspeed

Beitragvon iSub » 08.09.2008, 23:14

Nimm Knoblauch. Klopfe Knoblauch zu Knoblauchbrei. Benutze Knoblauchbrei mit Optischem Laufwerk.

Wenn dass nicht hilft : Es gibt Programme, welche die Geschwindigkeit einer alten CPU simulieren. Einfach im Internet suchen.

PS: Wollte schon GOOGELN vorschlagen, aber Datenkraken mag ich nicht .

Benutzeravatar
Jehane
Rätselmeister
Rätselmeister
Beiträge: 1627
Registriert: 08.10.2007, 18:45
Wohnort: Wien

Re: Dracula Resurrection- Video läuft in ultraspeed

Beitragvon Jehane » 12.09.2008, 20:15

Das Problem mit den Highspeed-Videos hatte ich bei dem Spiel auch. Am einfachsten ist es, den Kompa-Modus zu aktivieren (ich hab auf Win95 gestellt) und eine PC-Bremse zu installieren, die den PC, nun ja - bremst :mrgreen: Das hat bei mir wunderbar geklappt. Ansonsten kannst du auch noch das versuchen (hat mir damals der Support von Frogster geraten):
- Kompamodus auf Win95, Option "visuelle Designs deaktivieren"^
- Systemsteuerung: Sounds und Audio auswählen, auf der Registerkarte Audio die Soundkarte anklicken und manuell hardwareunterstützten 3D-Sound aktivieren
- Realtek-HD-Konfiguration überprüfen - die Lautsprecher müssen richtig eingestellt sein
- auf Start, Ausführen und Msconfig eingeben
- in der Registerkarte Systemstart alle Häkchen entfernen; der Rechner startet neu, die Abfrage mit OK bestätigen
Das ist ziemlich umständlich und hat außerdem den Nachteil, dass der Rechner bei jedem Neustart auf die veränderten Einstellungen hinweist; außerdem kann's passieren, dass manche Treiber nicht mehr funktionieren. Auf meinem Rechner gab's z.B. Probleme mit AcrobatDistiller, ich konnte keine .pdf mehr machen. Und Winamp hat sich aus der Taskleiste verabschiedet :) Die Lösung mit Bremse ist also sicher einfacher, aber falls das wider Erwarten nicht klappen sollte, kannst du ja auch den umständlicheren Weg versuchen. Es lohnt sich auf jeden Fall; Dracula Resurrection ist ein tolles Spiel :)
Shiny.

SpiRec
Komplettlösungsnutzer
Komplettlösungsnutzer
Beiträge: 12
Registriert: 11.11.2013, 14:58

Re: Dracula Resurrection- Video läuft in ultraspeed

Beitragvon SpiRec » 11.11.2013, 15:03

Wer noch immer mit der Neuauflage von "Dracula Resurrection" (aus der "Dracula Trilogie"), kompatibel angeblich zu neueren Computersystemen, ein Problem hat, weil die Videosequenzen viel zu schnell ablaufen, für den hab ich hier eine Lösung. Ich bin selbst erst gestoßen darauf nach langem Herumprobieren, nachdem ich schon verzweifelt hatte. Weder eine PC-Bremse noch das Beschränken des Spiels auf einen Prozessorkern (Thema Hyperthreading) noch das Installieren eines älteren Grafikkarten-Treibers hat bei mir geholfen. Nur das Folgende, das zwar ein wenig aufwendig aussieht, aber schnell erledigt ist. Getestet habe ich das Ganze sowohl unter Windows Vista 32-Bit als auch unter Windows 7 64-Bit.

Man lädt sich von der Sourceforge-Website das Programm DXWnd herunter (einfach googeln). Es lohnt sich übrigens, ab und an nach der neuesten Version Ausschau zu halten.

Nach Starten des Programms - ACHTUNG: Man sollte möglichst keine anderen Programme, vor allem nicht den Internet Explorer, nebenher laufen haben, da das Programm sie zuweilen abstürzen lässt - legt man sich für Dracula Resurrection ein neues Profil an: Edit -> Add -> bei "Path" zu Dracula.exe navigieren. Unter "Name" wählt man einen Namen für den Eintrag, etwa "Dracula Resurrection". Auf den verschiedenen Reitern, die man jederzeit auch so erreicht: Markieren eines Eintrags in der Profile-Liste, Rechtsklick -> Modify oder Edit -> Modify, sind dann noch gewisse Parameter einzustellen - der wichtigste zuerst: Auf dem Reiter "Timing" "Limit" anklicken und bei "delay (msec)" etwa den Wert 50 Millisekunden eingeben. Das hat bei mir geholfen, dass jetzt die Videosequenzen sowohl in Bild als auch Ton einwandfrei laufen. Falls weiterhin ein Qualitätsmangel auftritt, einfach mit dem Wert ein wenig experimentieren. Auf das restliche Spiel hat die Maßnahme im Übrigen keinerlei negativen Einfluss.

DXWnd ist eigentlich dazu hauptsächlich gedacht, sonst im Vollbild laufende Programme auch in einem Fenster ausführen zu können. Mit anderen als den hier erwähnten Einstellungen funktioniert das auch mit Dracula Resurrection, aber zumindest nur so eingeschränkt, dass angelangt im Hauptmenü der Mauscursor nicht mehr aus dem Fenster des Spiels herauskann. Um das Spiel wie ursprünglich gedacht im Vollbild auszuführen, empfiehlt es sich, dass man noch Folgendes einstellt: Auf dem Reiter "Main" auf "Desktop" klicken (was man daneben unter "Window initial position & size" einträgt, ist für die Methode, die hier verwendet wird, egal), ferner unter "Window" "Keep aspect ratio" (um zu verhindern, dass während des Spielens das Bild verzerrt wird, wenn die Darstellung plötzlich in den Widescreen wechselt, aufgrund einer auftretenden Windows-Fehlermeldung, die besagt, dass wie beschrieben ein anderes Programm abgestürzt ist) und unter "Mouse" "Hide Cursor".

Auf jeden Fall muss unter "Main" auch "Hook enabled" aktiviert sein, unter "DirectX" "DirectX Version Hook" auf "Automatic" oder "DirectX 1~6" stehen. Will man nicht das DXWnd-Logo beim Start des gehookten Programmes sehen (es tritt nur gelegentlich auf), unter "Main" "No banner" anklicken. Alle übrigen Einstellungen werden am besten deaktiviert oder auf den voreingestellten Optionen oder Werten belassen.

Schließt man DXWnd und wurden Änderungen wie der beschriebene Eintrag vorgenommen, wird gefragt, ob diese Änderungen gespeichert werden sollen, dies bestätigen.

Damit das Spielen im Vollbild funktioniert, muss man schließlich noch Folgendes machen: Rechtsklick auf die Datei Dracula.exe oder auf eine zu ihr gehörige Verknüpfung, auf "Eigenschaften" gehen und unter "Kompatibilität" ein Häkchen bei "In Bildschirmauflösung 640 x 480 ausführen" setzen. (Das Spiel läuft auch normalerweise unter keiner anderen Auflösung als dieser.)

Was noch wichtig ist: Bei Kompatibilitätsmodus darf kein "Windows 95" oder "Windows 98 / Windows Me" angegeben sein, bei Windows 7 auch kein "Windows XP (Service Pack 2)" oder "Windows XP (Service Pack 3)"!

Startet man das Spiel jetzt in DXWnd über Rechtsklick auf den Eintrag -> Run oder Edit -> Run, dann sollten endlich alle Videosequenzen in normaler Geschwindigkeit ablaufen.


Wer das Spiel nicht ständig über DXWnd starten möchte, der kann auch die folgende Batch-Datei basteln:


@ECHO OFF
START "" /D "C:\DXWnd" "C:\DXWnd\dxwnd.exe" /T
TIMEOUT /T 5 /NOBREAK >NUL
"C:\Dracula 1\Dracula.exe"
TASKKILL /IM dxwnd.exe >NUL


Die Dateipfade in den Zeilen 2 und 4 an die eigenen anpassen. Falls die Änderungen durch DXWnd nicht greifen sollten, muss in der Zeile 3 eventuell eine höhere Wartezeit als 5 Sekunden angegeben werden.


Ich kann natürlich nicht garantieren, dass dies für eine jede PC-Konfiguration funktioniert. Ich hoffe aber, dass es dem einen oder anderen weiterhilft.

faris
Frischling
Frischling
Beiträge: 1
Registriert: 03.01.2014, 11:12

Re: Dracula Resurrection- Video läuft in ultraspeed

Beitragvon faris » 03.01.2014, 11:15

Hmm, it would have given the warning or what to go through it? Otherwise that would be no solution.
Learn how to design with free braindumps design tutorials, 220-802 braindumps design guide, along with expert articles on web design and graphics . Become expert with wikipedia web designing course. for more details click here Youtube you can find us on Facebook

burchi
Tastatursteuerer
Tastatursteuerer
Beiträge: 614
Registriert: 29.10.2006, 17:21
Wohnort: Bad Bevensen

Re: Dracula Resurrection- Video läuft in ultraspeed

Beitragvon burchi » 14.04.2017, 15:39

Mit WINDOWS 10 lässt sich wohl gar nichts mehr abbremsen. Oder weiss jemand, wie man es darunter "ganz normal" spielen kann?
Und ich spreche natürlich von meiner CD-Version !

Benutzeravatar
Bakhtosh
Rätselmeister
Rätselmeister
Beiträge: 1829
Registriert: 30.11.2003, 13:21
Wohnort: Reinbek
Kontaktdaten:

Re: Dracula Resurrection- Video läuft in ultraspeed

Beitragvon Bakhtosh » 14.04.2017, 17:45

Funktioniert der Tipp von SpiRec denn nicht?
Ich habe DXWnd zum selben Zweck schon bei anderen Spielen unter Windows 10 genutzt. Funktionierte jeweils einwandfrei.

burchi
Tastatursteuerer
Tastatursteuerer
Beiträge: 614
Registriert: 29.10.2006, 17:21
Wohnort: Bad Bevensen

Re: Dracula Resurrection- Video läuft in ultraspeed

Beitragvon burchi » 15.04.2017, 10:41

Ich bin da ein bischen am Experimentieren, aber erstmal die Frage, ob das Spiel von der CD im Laufwerk gespielt wird, oder ob sämtliche Daten auf die Festplatte kopiert werden müssen ?!

Benutzeravatar
Bakhtosh
Rätselmeister
Rätselmeister
Beiträge: 1829
Registriert: 30.11.2003, 13:21
Wohnort: Reinbek
Kontaktdaten:

Re: Dracula Resurrection- Video läuft in ultraspeed

Beitragvon Bakhtosh » 16.04.2017, 09:26

Ich selber habe, soweit ich das sehe, wohl nur die englische Erstauflage. Und die läuft bei mir unter Windows 10 (schon mit dem neuen Creators Update) einwandfrei. D.h. die Videos sind auch nicht zu schnell. Ich habe allerdings auch nur einen Dual Core Prozessor und es soll wohl eher Probleme mit Mehrkernprozessoren geben (wobei das auch generell meist neuere/schnellere sind).

Welche Version von Dracula Resurrection nutzt Du denn?
Die deutsche Version aus der Trilogie?
Hat sich dein Windows 10 schon auf das Creators Update geupdated?
Was für einen Prozessor nutzt Du?

Die Frage mit von CD spielen habe ich nicht so ganz verstanden. Zunächst musst Du das Spiel halt ganz normal installieren. Ist ja ein Windows Spiel. Das geht sogar mit meiner alten Version problemlos. Es werden nicht alle Dateien auf die Festplatte kopiert, sondern teilweise beim Spielen von der CD gelesen. Wären die Videos jetzt zu langsam, wäre das Kopieren auf die Festplatte ein Lösungsansatz. Wobei dann zu überlegen ist, wohin die Daten müssen und ob noch eine Konfigurationsdatei anzupassen wäre. Aber die Videos laufen ja eher zu schnell, wenn ich das richtig verstanden habe. Da sollte das Lesen von CD als eher kein Problem sein.

Ich habe im GoG Forum gelesen, dass bei Rechnern mit Mehrkernprozessoren bei DXWND noch eine zusätzliche Einstellung nötig ist. Also zusätzlich zu den von SpiRec angegebenen Einstellungen sollte dann noch unter "Compat." die Option"Set Single Core Process Affinity" ausgewählt werden.

burchi
Tastatursteuerer
Tastatursteuerer
Beiträge: 614
Registriert: 29.10.2006, 17:21
Wohnort: Bad Bevensen

Re: Dracula Resurrection- Video läuft in ultraspeed

Beitragvon burchi » 16.04.2017, 11:23

Ich habe die "Original-CD" Copyright 1999.
Deutsche Version.
Prozessor AMD Athlon (tm) II X2 250 Processor 3.00 GHz.

Und ich habe dieses neue Update vom 11. April drauf, was ja das Creators Update beinhaltet, wenn ich das richtig sehe. Wobei ich bisher noch nicht herausgefunden habe, was dieses Creators Update grundsätzlich bringen soll...

Ich habe das Spiel jetzt bestimmt 30 mal mit verschiedenen Einstellungen gestartet, aber es ist keine Änderung festzustellen...

Benutzeravatar
Bakhtosh
Rätselmeister
Rätselmeister
Beiträge: 1829
Registriert: 30.11.2003, 13:21
Wohnort: Reinbek
Kontaktdaten:

Re: Dracula Resurrection- Video läuft in ultraspeed

Beitragvon Bakhtosh » 16.04.2017, 11:36

Was genau ist denn das Problem?
Laufen die Videos zu schnell? Oder zu langsam? Oder im Prinzip richtig, aber der Sound stottert?

Kannst Du unter "Rechtsklick auf Windows Startsymbol" -> "System" gucken, was bei "Version" und "Systemtyp" steht und beide Angaben posten?

burchi
Tastatursteuerer
Tastatursteuerer
Beiträge: 614
Registriert: 29.10.2006, 17:21
Wohnort: Bad Bevensen

Re: Dracula Resurrection- Video läuft in ultraspeed

Beitragvon burchi » 16.04.2017, 11:43

Die Videos zu Beginn des Spiels laufen erstmal zu schnell. Und wenn ich in Dialog mit den Spielfiguren trete, verschlucken sie sozusagen den ersten Satz. Und der Sound knistert dabei.

Version 1703

Systemtyp 32 bit Betriebssystem x 64 basierter Prozessor.

(...und deshalb kann ich ja leider auch nicht "Obduction" spielen. Aber das ist ja wieder eine andere Geschichte :-)

Benutzeravatar
Bakhtosh
Rätselmeister
Rätselmeister
Beiträge: 1829
Registriert: 30.11.2003, 13:21
Wohnort: Reinbek
Kontaktdaten:

Re: Dracula Resurrection- Video läuft in ultraspeed

Beitragvon Bakhtosh » 17.04.2017, 00:23

Lade doch einmal dieses ZIP-Archiv "DraRes.zip" herunter: Link
Entpacke dann das runtergeladene ZIP-Archiv "DraRes.zip" in Dein Installationsverzeichnis von Dracula Resurrection. Anschließend sollte im Installationsverzeichnis (also im selben Verzeichnis wie die "Dracula.exe") auch eine Datei "Start.bat" und ein Unterordner "DXWnd" liegen. Versuche nun einmal das Spiel per Doppelklick auf die "Start.bat" zu starten. Startet das Spiel und wenn ja, wie läuft es? Wenn nein, was passiert genau?
Zuletzt geändert von Bakhtosh am 24.03.2018, 17:51, insgesamt 1-mal geändert.

burchi
Tastatursteuerer
Tastatursteuerer
Beiträge: 614
Registriert: 29.10.2006, 17:21
Wohnort: Bad Bevensen

Re: Dracula Resurrection- Video läuft in ultraspeed

Beitragvon burchi » 17.04.2017, 11:42

Leider läuft es nicht wirklich besser, als vorher:

Der Vorspann läuft mal einigermaßen im richtigen Tempo - wenn ich ihn ein anderes Mal starte, läuft der Film wieder im Dauerlauf.
Und der jeweilige Beginn der beweglichen Sequenzen wird immer "verschluckt". Als ob die CD, wenn sie den Befehl zum reagieren bekommt, zu hastig und überstürzt arbeitet :-)


Zurück zu „Technik-Ratschläge“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 13 Gäste